Potential APM+ performance degradation
Incident Report for Stackify
Resolved
Performance degradation has not reoccurred since early this morning. We will continue to closely monitor this process.
Posted 3 months ago. Apr 23, 2018 - 16:03 CDT
Monitoring
APM+ data ingestion reliability has been restored. Root cause analysis and system monitoring continues.
Posted 3 months ago. Apr 23, 2018 - 12:25 CDT
Investigating
Some Retrace users may be experiencing performance issues and could notice intermittent delays or data gaps when accessing APM+ data in the Portal. Engineering is engaged and will provide updates as they become available. Please check back for an update. Thank you for your patience.`
Posted 3 months ago. Apr 23, 2018 - 09:16 CDT