Upstream provider issues
Incident Report for Stackify
Resolved
Microsoft engineers have resolved the service degradation in Azure and all Stackify services are operating normally at this time.
Posted 3 months ago. Oct 26, 2017 - 15:25 CDT
Monitoring
Microsoft Azure is experiencing service degradation in one or more regions which may be impacting the performance of some Stackify services. Our engineers are monitoring Microsoft's progress on this issue to determine if any remedial action by Stackify is necessary. Customer impact may include mildly increased latency on certain API calls or while accessing results, logs, or errors through Stackify's portal.
Posted 3 months ago. Oct 26, 2017 - 13:29 CDT