Limited log viewer results in portal
Incident Report for Stackify
Resolved
Log searches are now returning all appropriate results.
Posted 11 months ago. Aug 15, 2017 - 17:26 CDT
Identified
We have identified the root cause for the limited search results returned from the log viewer and our engineering team is preparing and deploying the fix for this issue.
Posted 11 months ago. Aug 15, 2017 - 15:52 CDT
Investigating
We are currently investigating an issue impacting the search results for logs using the log viewer in the Stackify portal. This issue affects the retrieval and display of logs only, all data is being processed and stored normally. We will provide additional updates as information becomes available.
Posted 11 months ago. Aug 15, 2017 - 14:54 CDT