Errors and Logs
Incident Report for Stackify
Resolved
Errors are now processing normally and all error data from the incident period has now been processed and is available.
Posted 6 months ago. Jul 18, 2017 - 14:04 CDT
Investigating
We are currently experiencing a partial outage with our Errors and Log product.
You might experience issues viewing your Error data, or any Error monitors that you have configured. No error data is being lost.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted 6 months ago. Jul 18, 2017 - 12:44 CDT