Retrace Portal service interruption
Incident Report for Stackify
Resolved
All systems are now operational. Engineering will work with cloud provider to determine root cause.
Posted 3 months ago. Apr 26, 2018 - 15:45 CDT
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Apr 26, 2018 - 15:20 CDT
Identified
Some users may not be able to access the portal at this time. The problem has been identified and resolution is being performed now.
Posted 3 months ago. Apr 26, 2018 - 14:57 CDT
This incident affected: Management Portal.