Errors and Logs degradation in performance
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 13, 2016 - 18:38 CST
Update
Errors and Logs performance has been restored. We are working with our hosting provider on a root cause of the degradation in performance and will update as soon as possible. We will continue to monitor performance. Thank you for your patience.
Posted over 2 years ago. Jan 13, 2016 - 18:35 CST
Update
We are currently working with our hosting provider on identifying the performance issue with Errors and Logs. We will update our status as soon as possible. If you have any questions please contact support@stackify.com
Posted over 2 years ago. Jan 13, 2016 - 14:29 CST
Investigating
We are currently experiencing performance issues with our Errors and Log product.
You might experience delays in viewing or querying your Error and Log data, or any Log monitors that you have configured. All inbound data is not affected or lost.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted over 2 years ago. Jan 13, 2016 - 12:38 CST