Delays in reporting "Agent Health" metrics
Incident Report for Stackify
Resolved
The Agent Health / Server Availability metrics issue has been determined to be a reporting issue. The issue will be corrected in a hotfix to be released on 6/8/2017.
Posted over 1 year ago. Jun 07, 2017 - 19:50 CDT
Identified
Some customers are currently experiencing delays relating to Agent Health metrics including "Server Availability", "Stackify Agent Health", and "Azure Server Status". These metrics may display as outdated ("6 Hours Ago") or may display as "No Data". Despite these warnings, agents on the affected devices are running and continue to report monitoring and APM+ data as normal. Stackify's engineers are aware of the issue and are currently working on a resolution. Further updates will be published as new information becomes available.
Posted over 1 year ago. Jun 07, 2017 - 10:40 CDT