Errors and Logs
Incident Report for Stackify
Resolved
Errors & Logs issues identified and resolved.
Posted about 1 month ago. Nov 13, 2018 - 23:27 CST
Investigating
We are currently experiencing performance issues with our Errors and Log product.
You might experience delays in viewing or querying your Error and Log data, or any Log monitors that you have configured.
Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted about 1 month ago. Nov 13, 2018 - 21:18 CST
This incident affected: Errors & Logs.