Data Processing Delays - Reporting Tools Affected
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 29, 2019 - 13:35 CDT
Update
Everything is running great here at Stackify.
Posted 6 months ago. Apr 29, 2019 - 13:34 CDT
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and we are investigating the cause.
Posted 6 months ago. Apr 29, 2019 - 11:14 CDT
This incident affected: APM+, Errors & Logs, Server and Application Metrics, and Alerts and Notifications.