APM+, Errors & Logs
Incident Report for Stackify
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 14, 2019 - 14:42 CDT
Monitoring
Data may continue to be latent as our systems recover. Thank you for your patience.
Posted 7 months ago. Mar 14, 2019 - 13:36 CDT
Update
The issue has been mitigated. Data may continue to be latent as our systems recover. Thank you for your patience.
Posted 7 months ago. Mar 14, 2019 - 13:25 CDT
Identified
An issue with a back-end service provider was identified and is currently being mitigated. Data may continue to be latent as our systems recover. Thank you for your patience.
Posted 7 months ago. Mar 14, 2019 - 13:07 CDT
Investigating
We are currently investigating this issue.
Posted 7 months ago. Mar 14, 2019 - 10:33 CDT
This incident affected: APM+ and Errors & Logs.