APM+ and Errors & Logs
Incident Report for Stackify
Resolved
Upon further investigation, Stackify has determined that some clients have experienced partial performance data loss between the hours of 21:00 and 22:00 UTC. The network issues of the hosting provider have been corrected. No further degradation in performance is expected.
Posted about 2 months ago. Oct 24, 2018 - 21:36 CDT
Monitoring
Stackify's hosting provider's networking issues have been resolved. Monitoring continues as the system recovers from the degradation of network performance.
Posted about 2 months ago. Oct 24, 2018 - 20:25 CDT
Identified
Some clients are experiencing a delay in processing their performance data. Stackify's hosting provider is aware and is working to resolve their networking issue. No data loss is expected.
Posted about 2 months ago. Oct 24, 2018 - 19:10 CDT
Investigating
We are currently experiencing a partial outage with APM+ and Errors & Logs. Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted about 2 months ago. Oct 24, 2018 - 17:05 CDT
This incident affected: APM+ and Errors & Logs.