APM+
Incident Report for Stackify
Resolved
All systems are now fully functional.
Posted about 2 months ago. Nov 24, 2018 - 22:09 CST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Nov 24, 2018 - 22:08 CST
Investigating
We are currently experiencing a partial outage with our APM+ product. This could include viewing data on the "Performance (APM+) tab or viewing traces in Errors and Logs." Our team is working on this and we will update as more news becomes available. Please check back for an update. Thank you for your patience.
Posted about 2 months ago. Nov 24, 2018 - 21:01 CST
This incident affected: APM+.